Sale!

Security Audit LITE – Protect Your Website From Hackers

$149.00 $99.00

A thorough, but more basic version of our security and update audit for your website. We provide a full report of outdated or unregistered plugins, uninstalled updates and security packages and common configuration errors that can leave your website vulnerable to hackers.

SKU: SECAUDLIT Category: Tags: ,

Description

The Security & Update Audit LITE report includes next steps to take to insure your website will be less vulnerable and a less appealing target to hackers. This is the basic version of our popular Security Audit PRO service.

Your site will be checked for the following:

  • Directory listing prevention – MakeMySiteSafe will check if it’s possible to list /wp-content/, /wp-content/plugins/, /wp-content/themes/ and /wp-content/uploads/ directories. After fixing this issue, an empty index.php file will be inserted in each directory in order to prevent listing.
  • WordPress version detection – MakeMySiteSafe will check if it’s possible to detect a version of the WordPress installation. After fixing this issue, WordPress generator meta tag will be removed from the head sections of the Child Site
  • Really Simple Discovery (RSD) meta tag detection – MakeMySiteSafe will check if it’s possible to detect RSD version. After fixing this issue, RSD meta tag will be removed from head sections of the Child Site.
  • Windows Live Writer meta tag detection – MakeMySiteSafe will check if it’s possible to detect WLW version. After fixing this issue, WLW meta tag will be removed from head sections of the Child Site.
  • Database Error reporting – MakeMySiteSafe will check if database error reporting is enabled on your Child Site. After fixing this issue, database error reporting will be disabled.
  • PHP Error reporting – MakeMySiteSafe will check if PHP error reporting is enabled on your Child Site. After fixing this issue, PHP error reporting will be disabled. 
  • Scripts and Stylesheets version information detection – MainWP will try to detect versions of Scripts and Stylesheets. After fixing this issue, versions will be removed.
  • readme.html detection – MakeMySiteSafe will check if the readme.html file exists in the WordPress root directory. After fixing this issue, MakeMySiteSafe will delete this file. Unifix action is not available after fixing this issue. To unfix it, the file needs to be returned manually.
  • “admin” check – MakeMySiteSafe will check if there is an Administrator user with the “admin” username. This issue is not possible to fix automatically. To fix it, you need to manually delete the user and create a new Administrator user with a different username.